product icon

Por que eu não posso compartilhar minha tela ou janela?

    Os participantes estão relatando problemas ao tentar ver sua janela ou tela compartilhada? Este artigo pode ajudar.

    Sintoma

    Ao compartilhar a partir de um PC Windows, seus participantes vêem apenas uma tela preta e seu cursor.

    Causa

    O mais provável é que você esteja compartilhando uma janela que está funcionando com privilégios elevados (ou seja, está sendo "Executar como administrador").

    Solução

    Você também deve correr comigo com privilégios elevados.

    Para correr join.me com privilégios elevados, clique com o botão direito do mouse no ícone join.me e selecione Corra como administrador.