Meu host está desconectando em “Verificar identidade”. O que posso fazer?
Ao se conectar à sua máquina host, o LogMeIn Central trava na etapa Verificar identidade e desconecta.
Causa
O Windows armazena em cache as Listas de Certificados de Certificado (CRL) e certificados CA para verificar rapidamente cadeias de certificados, o que pode fazer com que o cliente não obtenha uma nova CRL até que a CRL armazenada localmente expire.
Explicação
Há várias maneiras de isso, mas na maioria das vezes isso está relacionado aos problemas de certificados no host ou computador cliente.
HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\RegisteredOrganization
Se RegisteredOrganization tiver um valor, ele será adicionado ao assunto da CA da seguinte forma: cert:CN=<RegisteredOrganization> CA
em que CN representa o nome comum, também conhecido como FQDN.
Se RegisteredOrganization não tiver nenhum valor, será usado o certificado padrão. Para obter esse valor, a LogMeIn precisa ler o certificado da Microsoft. A LogMeIn gera automaticamente um certificado de autoridade de certificação (autoassinado) para que você assine sua própria certificação de servidor da Web.
Solução
Se você conseguir se conectar ao computador host de outro cliente (aplicativo móvel, outro computador, etc.), siga essas etapas no Cliente máquina.
Se você não conseguir se conectar a qualquer computador, execute essas etapas no Organizar máquina.
- Baixe os certificados para o Organizar máquina
- Na ordem acima, clique no certificado para iniciar o processo de importação.
- Se tiver a escolha entre Usuário atual ou Computador local, escolha Computador local e clique em Próximo.
- Para Root-R1 e raiz-R3, navegue para e armazene os certificados no Autoridades de certificação raiz confiáveis abaixo.
Nota: gsorganizationvalsha2g2r1.crt pode ser colocado automaticamente após os certificados raiz são instalados. - Clique em Próximo e Concluir.
Importante:
- Se o acima foi feito em um Organizar computador, reinicie o serviço host antes de tentar outra conexão.
- Se o acima foi feito em um Cliente computador, reinicie o computador antes de tentar outra conexão.