Meu teclado não está funcionando durante o controle remoto!
Para resolver problemas com diferentes mapeamentos de teclado no host e no computador cliente, você pode definir as preferências do teclado e mouse para o usuário remoto no computador host.
Sintoma
Quando conectado a um computador host, os alarmes de teclado feitas no teclado do cliente não são registrados pelo host. Para fazer outro modo, nada que você digita é exibido no computador remoto.
Causa
Isso geralmente acontece quando o host e o cliente usam diferentes mapeamentos de teclado. Por exemplo, você está digitando um teclado na Alemanha, mas o computador host está definido para usar um teclado em inglês.
Solução
- Na barra de ferramentas do controle remoto, clique em .
- Na barra de ferramentas do controle remoto, clique em .
- No computador host, abra o Painel de controle do LogMeIn e acesse . Em escolher Usuário remoto. Clique em OK.
Dessa forma, os caracteres e combinações são enviados para o host exatamente como inserido no lado do cliente, a prioridade do teclado e mouse é definida como o usuário remoto, e o teclado do usuário do lado do host fica bloqueado para que ele não interaja com a sessão remota. O layout do teclado do host é ignorado.