FAQ

What if I receive error 12029 when I try to log in to the LogMeIn Client?

Issue

Objective

Environment

Procedure

Answer


Symptom

You receive a "12029 error" from the LogMeIn Client
 

Cause

This indicates that  the LogMeIn Client cannot connect to the Internet.  This is most likely due to a software firewall blocking the connection. 


Action/Workaround

Please open your firewall software and allow LMIIgnition.exe Internet access.

Cause

Resolution

Additional Information