FAQ

How to I resolve "Error Code: 2" when starting the LogMeIn Client?

Issue

Objective

Environment

Procedure

Answer

Symptom

When starting the LogMeIn Client, you receive this error: The system cannot find the file specified. Error code: 2.

Cause

The LogMeIn Client is unable to read certain connection settings used by the computer’s web browser.

Action/Workaround

Ensure Internet Explorer is not running in Offline Mode.
  1. Launch Internet Explorer and open the File menu by pressing the Alt Key + F.
  2. Make sure Work Offline is not selected in the File menu.
  3. Restart the LogMeIn Client.

Cause

Resolution

Additional Information