FAQ

How do I resolve Error 997?

Issue

Objective

Environment

Procedure

Answer


Symptom

You are disconnected upon entering Remote Control on the host computer.  You can check the connection dialog box by clicking on Show Details.  At the bottom of the details box may be the following error:

Failed to start Remote Control process: Connection Refused: 997
Cause

Something has caused the LogMeIn program/service to become stuck.

Action/Workaround

To resolve this error and restore Remote Control access immediately, the host computer will need to be rebooted.  If someone has access to the computer, please reboot the host normally.

If the host computer is unattended, it can be rebooted remotely. 
Once you are connected to the host computer, please go to Preferences > Advanced Settings > View Reboot Options.  From here, please initiate a hard or emergency reboot.

Cause

Resolution

Additional Information