FAQ

How do I resolve 'Error 1331' when attempting to log in?

Issue

Objective

Environment

Procedure

Answer

Symptom

When connecting to a host computer, you receive: 
Error (login): logon failure: account currently disabled. (1331)

Cause

This indicates that the Windows profile has been disabled for the username you are attempting to login with.


Action / Workaround

You will need to contact the administrator of the host computer or try using a different username and password. Unfortunately, LogMeIn support cannot assist with this error.

Cause

Resolution

Additional Information