HELP FILE


Waarom geeft de webbrowser aan dat het beveiligingscertificaat van LastPass ongeldig of verlopen is?

De meeste waarschuwingen over certificaten worden veroorzaakt doordat de systeemklok verkeerd is ingesteld. Controleer of de dag, de maand en het jaar correct zijn.

Als uw klok correct is ingesteld, controleert u of uw certificaten zijn ingeschakeld op uw apparaat.

Controleer of de instellingen voor beveiligingscertificaten zijn gewijzigd door uw werkgever

Veel werkgevers passen de standaard certificaatinstellingen in hun organisatie aan om meer controle te krijgen over de websites die hun medewerkers bezoeken, en in sommige gevallen om al het HTTPS-verkeer te kunnen monitoren. Informeer bij uw IT-afdeling of netwerkbeheerder of uw standaardcertificaten kort geleden zijn gewijzigd.

De benodigde certificaten installeren

Indien nodig kunt u de benodigde GlobalSign-basiscertificaten (R1 en R3) installeren vanaf https://support.globalsign.com/customer/portal/articles/1426602-globalsign-root-certificates.

Installeer indien nodig het vereiste Thawte-certificaat (Thawte Primary Root A - G3) op https://www.thawte.com/roots/).

Contact opnemen met de beheerder

Als de installatie van de benodigde certificaten niet het gewenste resultaat heeft, kunt u contact opnemen met de beheerder. Geef daarbij de volgende informatie door:

  • De versie van uw besturingssysteem
  • Maakt u gebruik van aangepast ROM?
  • Heeft u beveiligingssoftware die de toegang van LastPass tot het internet kan blokkeren?
  • Mobiele apparaten: Kunt u op hetzelfde apparaat via een browser lastpass.com openen?
  • Mobiele apparaten: Een kopie van het logbestand is beschikbaar in het menu Help & Ondersteuning van de app. Zorg dat u logboekregistratie heeft ingeschakeld en reproduceer het probleem voordat u het logbestand kopieert.