HELP FILE


Waarom zit ik vast in een lus als ik mijn federatieve login account voor LastPass probeer te activeren als ik Internet Explorer gebruik?

Situatie

Bij gebruik van Internet Explorer, wanneer een nieuwe gebruiker van een federatieve login klikt op LastPass activeren in hun activeringsmail, worden ze omgeleid naar de activeringspagina van de account, maar worden dan onmiddellijk omgeleid naar een andere pagina die hen vraagt om "Stel hoofdwachtwoord in - Voer uw e-mailadres in" in plaats van de gebruikersnaam vooraf in te vullen en om een activeringscode te vragen.

Oorzaak:

LastPass gebruikt de sessionStorage browser API in de federatieve aanmeldingsactivatiestroom voor gebruikers, maar deze API is standaard beperkt in Internet Explorer 11.

Oplossing:

Om uw gefedereerde login gebruikersaccount te activeren, kunt u LastPass toevoegen als een vertrouwde site binnen de instellingen van Internet Explorer.

  1. Zoek en open de Internet Explorer web browser.
  2. Ga naar Hulpprogramma's > Internetopties.
  3. Klik op het tabblad Beveiliging.
  4. Selecteer Vertrouwde websites.
  5. Klik Websites
  6. Voer https://*.lastpass.com in het lege veld in
  7. Klik op Add.
  8. Klik op Sluiten, klik dan op Toepassen.

    Resultaat: De LastPass-website is nu toegevoegd als een vertrouwde site, en u kunt terugkeren naar uw activeringsmail en klikken op LastPass activeren voor uw gefedereerde login-gebruikersaccount opnieuw. Meer informatie over de federatieve login eindgebruikerservaring.