HELP FILE

Wat zijn de systeemvereisten voor LastPass Workstation MFA?

Om LastPass Workstation MFA In te stellen, moet aan de onderstaande systeem- en accountvereisten worden voldaan.

Windows

Voor LastPass-beheerders:

  • Een actief LastPass Business + Advanced MFA add-on proefaccount of betaald account met eindgebruikers die via de LastPass AD-Connector zijn ingericht

Voor eindgebruikers:

  • Een Windows-apparaat met Windows 10 of hoger
  • Een actief LastPass Business + Advanced MFA add-on proefaccount of betaald gebruikersaccount die LastPass Authenticator heeft ingeschakeld en heeft geactiveerd voor meervoudige verificatie om de kluis te beschermen (instructies hier)
    Tip: LastPass-beheerders kunnen de algemene beleidsregel "Gebruik van LastPass MFA verplichten" activeren, zodat gebruikers LastPass Authenticator moeten instellen en bij de volgende keer dat ze zich bij hun LastPass-kluis aanmelden (instructies hier).