HELP FILE


Wat zijn de systeemvereisten voor LastPass Workstation Login voor Windows?

Om LastPass Workstation Login op Windows te installeren en in te stellen, moet het systeem van de gebruiker voldoen aan de hieronder vermelde account- en systeemvereisten.

  • Een account van een betaalde versie of actieve proefversie van LastPass Business + de add-on Advanced MFA
  • Een Windows-apparaat met Windows 10 of hoger
  • Een mobiel apparaat waarop de LastPass Authenticator is geïnstalleerd en waarop wachtwoordloze verificatie is geactiveerd - Bekijk de activeringsinstructies