HELP FILE

Minimale softwarevereisten voor LastPass Universal Proxy

Dit artikel geeft de minimale softwarevereisten om LastPass Universal Proxy te installeren en uit te voeren.

Opmerking: Deze functie is beschikbaar met LastPass Business + add-on Advanced MFA. Meer informatie over abonnementen en prijzen.

Vereisten voor besturingssysteem

  • Microsoft Windows 10 of hoger
  • Windows Server 2008 R2 of hoger
  • PowerShell 3.0 of hoger

Vereisten voor installatie

  • Oracle Java Runtime Environment (JRE) 8 of hoger
  • Amazon Corretto JDK/JRE 8 of hoger