HELP FILE

Hoe installeer ik de LastPass voor Safari-app-extensie op mijn Mac?

De Safari-app-extensie wordt ondersteund op macOS 10.12 (Sierra) of hoger.  De verouderde Safari-extensie (Safari Legacy Extension) blijft werken op Mac OS X 10.11 (El Capitan) of lager, maar als gevolg van beperkingen van Apple wordt deze extensie niet langer bijgewerkt.

Installeren en aanmelden

  1. Download de Safari-app-extensie van LastPass.
  2. Ga naar het gedownloade bestand LastPass.dmg en klik dubbel om het bestand te openen.
  3. Versleep het symbool van de LastPass-appsymbool naar de map Programma's. Als u al een eerdere versie van de Safari-app-extensie had geïnstalleerd en de melding krijgt dat LastPass.app al aanwezig is in de map Programma's, klikt u op Vervang.
  4. Open de map Programma's, klik dubbel op de LastPass-app en klik op Open.
  5. Voer in het appvenster van de Safari-extensie uw gebruikersnaam en hoofdwachtwoord in en klik op Aanmelden.
  6. Voer desgevraagd de stappen voor meervoudige verificatie uit (als dit voor uw account is ingeschakeld).

  1. Als dat wordt gevraagd, klikt u op Open Safari om de Safari-extensie van LastPass in te schakelen. Als u deze vraag wegklikt zonder de extensie in te schakelen, kunt u de Safari-extensie handmatig inschakelen:
    1. Ga in de menubalk naar SafariVoorkeuren.
    2. Klik op het tabblad Extensies
  2. Schakel het selectievakje in bij de optie "LastPass" in het navigatiegedeelte links.
  3. Dat was het! Als u zich ooit moet afmelden, kunt u zich weer aanmelden met het LastPass-appsymbool in de menubalk of via de Safari-browserextensie van LastPass.

Vervolgens kunt u leren hoe u de LastPass Safari-app-extensie op uw Mac gebruikt.

Ondervindt u problemen tijdens de installatie? Raadpleeg dan Hoe kan ik problemen met de LastPass voor Safari-app-extensie oplossen of deze extensie verwijderen?

Gerelateerd

Hoe gebruik ik de LastPass voor Safari-app-extensie op mijn Mac?

Hoe kan ik problemen met de LastPass voor Safari-app-extensie oplossen of deze extensie verwijderen?

Systeemvereisten voor gebruikers