HELP FILE

Vingerafdrukverificatie

LastPass biedt ondersteuning voor verschillende vingerafdruklezers, waaronder Windows Biometric Framework. Zodra het gebruik ervan is ingeschakeld, kunt u de vingerafdruklezer gebruiken om u aan te melden bij de LastPass-browserextensie en hoeft u niet langer uw hoofdwachtwoord in te vullen (dit geldt ook voor het opnieuw vragen om het hoofdwachtwoord).

Opmerking: De beschikbaarheid van functies kan afhankelijk zijn van uw accounttype.

LastPass-beheerders wordt geadviseerd de stappen voor het inschakelen van meervoudige verificatie te voltooien in de Admin Console.

Onderwerpen in dit artikel:

Systeemvereisten

Instellen en configureren

Vingerafdrukverificatie gebruiken

Meerdere opties voor meervoudige verificatie gebruiken

Problemen met de vingerafdruklezer oplossen

Systeemvereisten

  • Windows 7 of hoger
  • Stuurprogramma's voor Windows Biometric Framework geïnstalleerd
  • Safari, Opera en Chrome kunnen worden ondersteund door het installeren van een extra binaire component met behulp van het universele installatieprogramma van LastPass, te vinden op https://lastpass.com/installer
  • Voor Windows 8 moet mogelijk een extra binaire component geïnstalleerd worden. Als u problemen ondervindt met het uitlezen van een vingerafdruk, probeert u het universele installatieprogramma uit te voeren, te vinden op https://lastpass.com/installer

Instellen en configureren

  1. Meld u aan bij LastPass als u nog niet bent aangemeld.
  2. Klik in de knoppenbalk van uw browser op het LastPass-pictogram LastPass en klik vervolgens op Mijn kluis openen.
  3. Selecteer Accountinstellingen in het navigatiegedeelte links.
  4. Klik op het tabblad Opties voor meervoudige verificatie.
  5. Klik op het pictogram Bewerken Bewerkingsoptie voor vingerafdrukverificatie.
  6. Bij het gedeelte "Type" wordt een van de volgende meldingen weergegeven:
    • Als de binaire component niet is geïnstalleerd – Browser-extensie heeft geen binaire ondersteuning, klik hier om te installeren.
    • Als de binaire component is geïnstalleerd maar u een apparaat zonder vingerafdruksensor gebruikt – Geen ondersteunde apparaten gevonden.
    • Als u de binaire component geïnstalleerd heeft en een ondersteund apparaat gebruikt – ga verder met de volgende stappen.
  7. Voor de optie "Ingeschakeld" selecteert u Ja in de vervolgkeuzelijst.
  8. Klik op Bijwerken.
  9. Voer uw hoofdwachtwoord in als hierom wordt gevraagd en klik vervolgens op OK.
  10. Volg de aanwijzingen om het instellen van vingerafdrukverificatie te voltooien.
  11. Als u klaar bent, klikt u op Bijwerken.

Vingerafdrukverificatie gebruiken

  1. Meld u aan bij LastPass in uw browser.
  2. Als LastPass u daarom vraagt, houdt u ter verificatie uw vinger op de vingerafdruksensor.

Meerdere opties voor meervoudige verificatie gebruiken

Let op. Als u meerdere opties voor meervoudige verificatie inschakelt voor uw account, moet u de gewenste standaardoptie voor verificatie selecteren in de vervolgkeuzelijst onder in het venster Meervoudige verificatie zodat u bij aanmelding bij LastPass wordt gevraagd om verificatie met de optie die uw voorkeur heeft.

Gewenste optie voor meervoudige verificatie selecteren

Problemen met de vingerafdruklezer oplossen

Als LastPass tijdens het instellen van vingerafdrukverificatie in uw opties voor meervoudige verificatie geen vingertafdruklezer detecteert, gaat u naar Configuratiescherm > Hardware en geluiden > Biometrische apparaten. Als uw vingerafdruklezer niet in het overzicht wordt vermeld, moet u contact opnemen met de fabrikant van uw laptop of op de supportsite van de fabrikant op zoek gaan naar stuurprogramma's die compatibel zijn met het Windows Biometric Framework.

UPEK-vingerafdruklezers

Voor UPEK-vingerafdruklezers moeten de nieuwste stuurprogramma's voor het Windows Biometric Framework geïnstalleerd zijn en moet het Windows Biometric Framework ondersteund worden. Voor UPEK-lezers voor pc's moet Windows Biometric Framework voor UPEK geïnstalleerd zijn.

Houd er rekening mee dat er momenteel geen directe downloadsite is voor stuurprogramma's en software voor deze lezers; controleer de website van uw fabrikant op downloadbare stuurprogramma's.

Voor UPEK-lezers voor de Mac heeft u de meest recente versie van TrueSuite voor de Mac nodig en de TrueSuite-extensies voor de browsers Safari, Firefox of Chrome. Controleer of VtApi.framework aanwezig is op uw computer (ga naar /Bibliotheek/Frameworks). Voor Validity-vingerafdruklezers downloadt u ondersteuning voor WBF.

WBF-stuurprogramma's voor Validity

Helaas kan het stuurprogramma dat wordt gebruikt voor HP ProtectTools niet gecombineerd worden met het WBF-stuurprogramma voor LastPass-integratie. Dit is een gevolg van het ontwerp. De native stuurprogramma's zijn namelijk beveiligde stuurprogramma's en worden "eigenaar" van de sensor, wat betekent dat een andere toepassing ze niet kan gebruiken. Om HP ProtectTools te blijven benutten en de vingerafdrukfuncties te gebruiken voor verificatie vóór opstarten, volledige versleuteling voor volumes, Windows-aanmeldingen en aanmeldingen bij websites, moet UITSLUITEND gebruik worden gemaakt van de native Validity-stuurprogramma's.

Als u de WBF-stuurprogramma's installeert, zullen deze de werking van de vingerafdrukfunctie in HP ProtectTools verstoren. Als dat het geval is, moet u de installatie van het WBF-pakket ongedaan maken en vervolgens de native Validity-stuurprogramma's met de naam "Validity Fingerprint Sensor Drivers" opnieuw installeren via "Programma's en onderdelen". Validity adviseert gebruikers die zowel HP ProtectTools als LastPass willen gebruiken eerst de WBF-stuurprogramma's en FMA te installeren en daarna LastPass op een virtuele machine te installeren.

Deze procedure kan andersom worden gevolgd, maar dan zullen sommige hoogwaardige beveiligingsvoorzieningen van HP ProtectTools niet voor 100% werken vanaf een virtuele machine, zoals Device Access Manager (Toegangsbeheer voor apparaten), Full Volume Encryption (Volledige versleuteling voor volumes) en Preboot Authentication (Verificatie vóór opstarten). Validity heeft de werking van HP ProtectTools en de native Validity-stuurprogramma's op een virtuele machine niet gecontroleerd.