De supportsites van LogMeIn bieden geen ondersteuning meer voor de Internet Explorer-browser van Microsoft. Gebruik een ondersteunde browser (Chrome, FireFox of Edge) om er zeker van te zijn dat alle functies naar behoren werken.
De GoTo-supportsite biedt geen ondersteuning meer voor Safari 15. Upgrade je browser naar Safari 16 (of nieuwer) of wissel naar een ondersteunde browser zoals Google Chrome, Mozilla Firefox, of Microsoft Edge.
We are currently experiencing an unplanned outage for this product.
Problemen oplossen LogMeIn Hamachi client request time out
Problemen oplossen LogMeIn Hamachi client request time out
Symptomen
U ziet de volgende foutmelding:
Verzoek uitgetimed
Oorzaak
Dit is de fout die je krijgt als LogMeIn Hamachi wordt geblokkeerd door een firewall.
Actie/oplossing
Zorg ervoor dat Internet Control Message Protocol (ICMP) verzoeken zijn toegestaan, bij voorkeur alleen voor de LogMeIn Hamachi Adapter, binnen de firewall die je gebruikt.