La mia tastiera non funziona durante il controllo remoto!
Per risolvere i problemi con diversi mapping di tastiera nell’host e nel computer client, puoi impostare le preferenze di tastiera e mouse nell’utente remoto del computer host.
Sintomo
Quando ti connetti a un computer host, gli intervalli di tastiera creati sulla tastiera lato client non vengono registrati dall'host. Per inserire un altro modo, non digita niente sul computer remoto.
Causa
Questo avviene comunemente quando l'host e il client utilizzano Mapping diversi da tastiera. Ad esempio, stai digitando una tastiera tedesco, ma il computer host è impostato per utilizzare una tastiera inglese.
Risoluzione
- Nella barra degli strumenti del controllo remoto, clicca su .
- Nella barra degli strumenti del telecomando, clicca su .
- Nel computer host, apri Pannello di controllo di LogMeIn e vai a . In scegli Utente remoto. Fai clic su OK.
Di conseguenza, i caratteri e le combinazioni vengono inviati all’host esattamente come immesso sul lato client, la priorità di tastiera e mouse è impostata sull’utente remoto e la tastiera dell'utente host viene bloccata in modo da non interagire con la sessione remota. Il layout della tastiera dell’host viene ignorato.