FAQ

Why do I get 'Failed to load Hamachi configuration'?

Issue

Objective

Environment

Procedure

Answer

Symptom

You see the error message Failed to load Hamachi configuration.

Cause

This can happen when another program corrupts your Hamachi configuration or identity information.

Action/Workaround

  1. Delete all items from the following folder:  C:\Windows\ServiceProfiles\LocalService\AppData\Local\LogMeIn Hamachi
  2. Restart the Hamachi service, as follows:
    • ​​ Open the Run window by pressing Windows key + R.
    • Type services.msc, and press Enter.
    • Right-click on LogMeIn Hamachi Tunneling Engine and select RestartThe status of the service changes to Running.
Hamachi restarts.

Cause

Resolution

Additional Information