FAQ

On my Mac, LogMeIn Hamachi won't start when I press the power button. What can I do?

Issue

Objective

Environment

Procedure

Answer

Symptom

On the LogMeIn Hamachi application, when you click the power button you receive the following error
System Extension Blocked
A program tried to load new system extension(s) signed by "LogMeIn, Inc.". If you want to enable these extensions, open Security & Privacy System Preferences.

Cause

In OS X 10.13 High Sierra, Apple added additional security that blocks third-party kernel extensions by default.

Resolution

Important: Certain System Preferences are blocked by macOS security when in a remote control connection.
  1. On your Mac, open System Preferences by clicking the Apple icon > System Preferences...
  2. Click Security & Privacy.
  3. Click Allow next to System software from developer "LogMeIn, Inc." was blocked from loading.

 

Cause

Resolution

Additional Information