What are your system requirements?

Here's a summary of the technical requirements for using Grasshopper and its various components.

Desktop App

Apple:  The latest build of OS X: Mavericks (10.9), Yosemite (10.10), El Capitan (10.11), Sierra (10.12), High Sierra (10.13).

Windows: The latest 64-bit build of Windows 7, 8, 8.1 and 10.

Please note : 32-bit operating systems are not supported.

Mobile App

IOS: iOS 10.0 or higher

Android: Android 5 or higher

Browser

Though you should be able to visit the Grasshopper website and enter your account using any browser, we recommend using Chrome or Firefox for the best experience. For the Grasshopper web app, Chrome is recommended.