TROUBLESHOOTING

Transcoder Error: We are sorry. An error occurred during transcoding.

Issue

Recording starts to convert but transcoder error appears part way through
User-added image

Objective

Environment

  • GoToMeeting
  • GoToWebinar
  • Windows

Procedure

Answer

Cause

An issue may have occurred on the computer during the recording that damaged the recording file, preventing the conversion.

Resolution



  1. Locate your unconverted .g2m recording file
  2. Right-click the recording file and click Rename
  3. Replace the .g2m extension with .wmv
  4. Click Yes to confirm changes
  5. Download AsfTools 3.1 from here
  6. Click and Open AsfTools 3.1
  7. Click I Agree
  8. Select your preferred save directory and click Install
  9. Click Yes when prompted to launch the program
  10. Click OK when the About AsfTools box appears
  11. Locate your unconverted .wmv recording file then click-and-drag the file into the bottom panel:
  12. User-added image
  13. Click Repair on the left navigation
  14. Click Lost Chunks
  15. Click Process
  16. Click Close once the process has finished
  17. Another file of the recording is created with a .Ich.wmv extension in the same location as the unconverted recording
  18. Locate the file on your computer
  19. Right-Click the .Ich.wmv file
  20. Click Rename
  21. Replace .Ich.wmv with .g2m
  22. Click Yes to confirm changes
  23. Convert the .g2m file with recording converter for GoToMeeting


Additional Information

Please make sure the following applies before using the AsfTools 3.1:
-Make sure recording is saved on a local drive
-If the recording is a long file name, rename it to something shorter
-Try re-converting to alternate file format (.wmv, .mp4)
-Try converting the file on a different computer