TROUBLESHOOTING

GoToOpener Does Not Launch Automatically

Issue

  • GoToOpener fails to start sessions automatically.

Objective

Environment

  • GoToOpener
  • GoToMyPC
  • GoToMeeting
  • GoToWebinar
  • GoToTraining
  • GoToAssist Remote Support

Procedure

Answer

Cause

Some scripts have been re-located to 3rd party content delivery networks (CDNs) which may be blocked by user or company security settings.

Resolution

Click the 'restart the download' link on the Run GoToOpener page to manually trigger the launcher.

Additional Information