TROUBLESHOOTING

Why am I getting Error 12029 when trying to connect using the GoToOpener?

Issue

Getting the following error:
          "GoToOpener Launcher encountered an error:
           Error 12029 sending request to server download.citrixonline.com
           A connection with the server could not be established."
or

"Citrix Online Launcher encountered an error:
           Error 12029 sending request to server download.citrixonline.com
           A connection with the server could not be established."
 

Objective

Environment

  • GoToMyPC
  • GoToMeeting
  • GoToWebinar 
  • GoToTraining 

Procedure

Answer

Cause

-This error will be displayed if the Opener or Launcher is unable to connect to the appropriate server for a connection.
-This error will typically indicate either a network or firewall issue.
-This error can also present itself if the installed Launcher or Opener is not correctly updated.

Resolution

To determine the cause, first remove the Launcher or Opener

  1. Click Start
  2. Click Control Panel
  3. Click Add/Remove ProgramsUninstall A Program, or Programs And Features
  4. Click to highlight either Citrix Online Launcher or GoToOpener
  5. Click Change/RemoveRemove, or Uninstall
Once the Launcher has been removed, attempt the connection again. If the same error message occurs again, please check your firewalls. 
Firewalls with GoToMyPC
Firewalls with GoToMeeting

Additional Information

-If you are on an unsecured home network and no software firewalls you may still have an issue connecting to our servers or connecting to the internet in general.
-A symptom may be "webpage cannot be displayed" in IE.
-Other browsers may also be experiencing the same issue, but not necessarily all browsers are affected.

(Example Solution) In Internet Explorer:
1. Click Tools
2. Click Internet options
3. Click Advanced
4. Click Reset
5. Click OK or Reset
6. Restart Internet Explorer