TROUBLESHOOTING

Error when joining a session: "A connection could not be established. You cannot join because your computer or network is blocking the connection to our servers."

Issue

A connection could not be established. You cannot join because your computer or network is blocking the connection to our servers.
Please verify:

  • You are connected to the internet.
  • A personal firewall, such as ZoneAlarm, Norton Personal Firewall, etc. has not blocked GoToMeeting.
  • If so, go to your firewall's program controls, unblock GoToMeeting, and try again.

Objective

Environment

  • GoToMeeting
  • GoToWebinar
  • GoToTraining

Procedure

Answer

Cause

The GoToMeeting software is not able to communicate with our servers from your location.

Resolution

There are a number of things you can try, but ultimately you may need to speak to your network administrator.


If you end up needing to contact your network administrator, we recommend linking them to our Optimal Firewall Configuration document at http://www.citrixonline.com/iprange

Additional Information