TROUBLESHOOTING

Unable to Access Host Machine

Issue

  • Unable to access host
  • 'Service not available' message
  • Host frozen upon connection

Objective

Environment

  • GoToMyPC
  • Windows

Procedure

Answer

Cause

Often times new versions of GoToMyPC will not be recognized by local security applications which requires that those permissions be re-established via re-install.

Resolution

  1. Go physically to the host machine
  2. Uninstall GoToMyPC and the Citrix Online Launcher or GoTo Opener from the computer's Control Panel
  3. Reinstall GoToMyPC
  4. Re-attempt to connect from client

Additional Information

Please see GoToMyPC and Firewalls for more information: http://support.citrixonline.com/en_US/gotomypc/all_files/gtc110001