TROUBLESHOOTING

There is a Problem With Your Gotomeeting Account

Issue

Unable to see meetings on desktop app
receive this error message

Objective

Environment

  • GoToMeeting
  • GoToWebinar
  • windows

Procedure

Answer

Cause

loss of a seat and or the user is signed in as the wrong individual

Resolution

  1. open system tray
  2. right click on flower in system tray
  3. click preferences
  4. under the "start up" category check the sign in email
  5. verify that the currently email has a license of GoToMeeting to schedule with
  6. if not sign in with an email that has a GoToMeeting seat
  7. try again

Additional Information