TROUBLESHOOTING

Error: "This conference room number is no longer active, please contact your account administrator with any questions. Code 5"

Issue

  • Unable to join audio conference
  • Error: "This conference room number is no longer active, please contact your account administrator with any questions. Code 5" after entering conference room ID (OV) or access code (G2M)

Objective

Environment

  • OpenVoice
  • GoToMeeting

Procedure

Answer

Cause

You will receive this message if your organizer account has expired or been suspended by your company administrator

Resolution

Online Accounts:
Your account is expired and needs to be reactivated/re-purchased
Corporate Users:
Please contact your company administrator to have them re-enable your account to gain access to your OpenVoice conference room. Our customer care team cannot re-activate suspended users, only the company administrator can do this.

Additional Information

For more information on managing the Admin Center please see our help video: http://support.citrixonline.com/en_US/OpenVoice/video/OV00002