TROUBLESHOOTING

Error: Session couldn't be created - Google calendar plugin

Issue

Trying to create a GoToMeeting session using the Google Calendar plug in results in a "Session could not be created" error.
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Objective

Environment

  • GoToMeeting
  • Google Chrome
  • Google Calendar Plug In

Procedure

Answer

Cause

It looks like the audio settings didn't synchronize with the account so the session can't be created

Resolution

The audio settings in the Google Chrome app has to be refreshed.

  1. On the Google Calendar event, click the Gear icon to the right of the GoToMeeting details.
  2. Click Use my own conference call service
  3. Click Use built in-audio
  4. Select Telephone or VoIP options as desired
  5. Click Save

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Additional Information