TROUBLESHOOTING

Error: "Audio Card Not Detected" when trying to record a meeting

Issue

The Audio Card Not Detected message appears when trying to record a meeting, even when a valid audio device is present.

Objective

Environment

  • Windows 10
  • GoToMeeting

Procedure

Answer

Cause

Unknown at this time. Reinstalling GoToMeeting may resolve the issue.

Resolution

  1. Uninstall GoToMeeting
  2. Reinstall GoToMeeting

If you continue to experience issues please contact Customer Care here https://care.citrixonline.com/contactus

Additional Information