TROUBLESHOOTING
Why am I not getting the password reset email?
Issue
Not receiving email to reset password
Objective
Environment
- GoToMyPC
- GoToMeeting
- GoToWebinar
- GoToTraining
- GoToAssist
- GoToAssist Remote Support
- GoToAssist Service Desk
Procedure
Answer
Cause
This may be because the password reset request is being attempted for an email address that is not associated with an account in our system.
Resolution
Make sure you're logging in with the correct email address. If there are alternate email addresses that your account could be associated with you may attempt to have the password reset email sent to those as well.
Be sure to allow emails from the following domains within your email server:
- customerService@s.logmein.com
- @s.logmein.com
- @care.gotomeeting.com
- @care.gotomypc.com
- @care.gotoassist.com
- @care.gotraining.com
- @care.gotowebinar.com
Additional Information
Note: Please check your spam or junk folder to ensure that password reset email was not discarded.