TROUBLESHOOTING

When sharing my screen, the Customer can only see the upper 1/4 and everything is enlarged

Issue

Remote Support Expert shares his screen while In Session with a Customer and the Customer can only see the upper 1/4 of the screen and everything looks to be very enlarged.

Objective

Environment

  • GoToAssist Remote Support
  • Windows

Procedure

Answer

Cause

If the Windows display scaling is set too high it can affect the screen capture.

Resolution

Windows 7 Fix:
To resolve this issue you can access the display menu (to change the zoom setting) via the following steps:

  1. Right click on the Desktop
  2. Select Personalize
  3. Under "See Also" select the Display option
  4. Change the size of all items by moving the radio button from 150% to 100%
  5. After making this change a logout or reboot may be required
  6. Restart the GoToAssist Remote Support session

Windows 8 Fix:
To resolve this issue you can access the display menu (to change the zoom setting) via the following steps:
  1. Right click on the Desktop
  2. Select Personalize
  3. Under "See Also" select the Display option
  4. Select Let me choose one scaling level for all my displays
  5. Move the slider over to Smaller
  6. After making this change a logout or reboot may be required
  7. Restart the GoToAssist Remote Support session

Additional Information