HELP FILE

Configuration système requise pour le plug-in Outlook

Veuillez vérifier que la configuration système minimale requise est présente avant de télécharger la version la plus récente du plug-in Outlook OpenVoice.

Windows
Système d'exploitation Windows 8
  Windows 7
  Windows Vista
  Windows XP (Service Pack 2)
Processeur Intel®Core™ 2 Duo class processor ou ultérieur
RAM 2Go ou plus
Internet Connexion Internet haut débit dédiée avec accès pare-feu HTTPS/SSL pour les connexions sortantes recommandée
Logiciels supplémentaires .NET Framework 4.0 ou ultérieure
  Compte d'organisateur OpenVoice

Configurations de bureau prises en charge

  • Fichiers MSI qui sont principalement destinés aux administrateurs pour créer leurs propres packs d'installation
  • Fichiers EXE conçus pour les utilisateurs qui sont des administrateurs de leur propre machine et qui ne se trouvent pas dans un environnement contrôlé