HELP FILE

Essayer les fonctionnalités Labs

LogMeIn propose plusieurs fonctionnalités bêta appelées Labs qui permettent d'améliorer vos sessions. Lorsque vous utilisez une fonctionnalité Labs, vous acceptez d'utiliser une fonction qui n'a pas été entièrement testée et peut éventuellement comporter des bogues. Si vous décidez de ne plus utiliser une fonctionnalité Lab, vous pouvez désactiver la fonctionnalité depuis votre Panneau de configuration.

Fonctionnalités Labs disponibles

Les organisateurs ont accès aux fonctionnalités Labs suivantes :

Activer/désactiver les fonctionnalités Labs dans l’application de bureau (Windows)

Si vous mettez fin à une session dans laquelle une ou plusieurs fonctionnalités Labs sont activées, GoToTraining mémorisera vos préférences la prochaine fois que vous démarrez ou rejoignez une session.

  • Pour activer une fonctionnalité Labs, sélectionnez Fichier > Labs (File > Labs). Puis activez la fonctionnalité souhaitée ; une fois activée, elle affiche une icône de coche .
  • Pour désactiver une fonctionnalité Labs, sélectionnez-la de nouveau dans le menu Labs. Une fois la fonctionnalité désactivée, l'icône de coche disparaît.

Remarque : la première fois que vous activez une fonctionnalité Labs, vous devez accepter les conditions d'utilisation. Cliquez sur Accepter (Agree) pour continuer.

Activer/désactiver les fonctionnalités Labs dans l’application de bureau (Mac)

Si vous mettez fin à une session avec une ou plusieurs fonctionnalités Labs activées, GoToTrainingmémorise vos préférences la prochaine fois que vous démarrez ou rejoignez une session.

  • Pour activer une fonctionnalité Labs, sélectionnez Fichier > Labs (File > Labs). Puis sélectionnez la fonctionnalité souhaitée ; une fois activée, elle affichera une icône de coche .
  • Pour désactiver une fonctionnalité Labs, sélectionnez-la de nouveau dans le menu Labs. Une fois que la fonctionnalité est désactivée, l’icône de coche disparaîtra.

Remarque : la première fois que vous activez la fonctionnalité Labs, vous serez invité à accepter les conditions d'utilisation. Cliquez sur OK pour continuer.

Partager une vidéo

Remarque : bien que les organisateurs Mac puissent activer cette fonctionnalité Labs, seuls les présentateurs Windows pourront partager une vidéo.

Le partage de vidéo est une fonctionnalité Labs qui vous permet de diffuser des vidéos (fichiers .wmv, .asf, .avi, .mov et .mp4) et le son de ces vidéos en temps réel lors d'une session. Consultez la section Partager une vidéo (Labs) pour plus d'informations.

Partager un tableau blanc (Windows)

Remarque : disponible pour les utilisateurs Windows uniquement. Sightboard doit être activé via l'application Web plutôt que l'application de bureau.

Sightboard utilise votre webcam haute définition (et un soupçon de magie !) pour partager une image de votre tableau blanc avec les participants et partager vos mises à jour en temps réel, ce qui leur permet de collaborer comme s'ils se trouvaient devant le tableau. Sightboard peut même voir derrière vous pendant que vous écrivez sur le tableau et enregistre automatiquement des instantanés capturant chaque modification que vous apportez. Consultez la section Partager un tableau blanc (Windows) pour plus d'informations.

Afficher les images de profil des participants

Cette fonctionnalité permet aux participants d'ajouter des images de profil à leurs noms dans le panneau Participant. Pour activer/désactiver cette fonctionnalité, sélectionnez Fichier > Labs > Images de profile (File > Labs > Profile Pictures).

  • Pour ajouter leurs images de profil, les participants Windows et Mac peuvent déposer un fichier image dans le panneau Participants. GoToTraining mémorisera les images de profil pour les sessions futures sur lesquelles cette fonctionnalité est activée.
  • Pour supprimer leurs images, ils peuvent cliquer avec le bouton droit sur leur nom, et sélectionner Effacer mon image de profil (Clear My Profile Picture).

Les utilisateurs Windows peuvent survoler l'image d'un participant avec leur souris pour agrandir l'image. Ils verront également l'image d'un participant à côté de leur nom dans différents autres endroits (par exemple les messages « Intervenant » et « Affichage de l'écran de <participant> »).
Les utilisateurs Mac verront l’image d’un participant s'afficher en regard de leur nom dans le panneau des participants du Panneau de configuration et du message « Intervenant(s) » (Talking).

Autoriser le partage d'un rectangle pour le partage d'écran (Windows uniquement)

Remarque : cette fonctionnalité est disponible pour les présentateurs ainsi que les organisateurs.

Remarque : disponible pour les utilisateurs Windows uniquement.

Cette fonctionnalité vous permet de sélectionner une partie spécifique de l'écran (représentée par une zone encadrée) à partager avec les participants.

1. Pour activer cette fonctionnalité, sélectionnez Fichier > Labs > Autoriser le partage d'un rectangle (Fichier > Labs > Allow Sharing a Rectangle).

2. Dans le panneau de partage d'écran, deux nouvelles options apparaîtront dans le menu déroulant « Afficher mon » (Show My) : « Rectangle » et « Rectangle - Masquer cependant mes icônes et la barre des tâches » (Rectangle - but hide my icons & taskbar).

3. Lorsque vous sélectionnez l'une des nouvelles options, un rectangle GoToTraining flottant va s'afficher sur votre écran. Vous pouvez cliquer sur les coins du rectangle pour modifier sa taille et sa forme comme vous le souhaitez, puis le déplacer dans l'écran afin d'encadrer la zone que vous voulez partager. Les participants verront uniquement la zone encadrée.

4. Le visualiseur des participants sera automatiquement redimensionné pour s'adapter à la taille du cadre sur votre écran.

Afficher le panneau de configuration aux participants (Windows uniquement)

Remarque : cette fonctionnalité est disponible pour les présentateurs ainsi que les organisateurs.

Par défaut, votre Panneau de configuration est masqué lorsque vous partagez votre écran. Si vous le souhaitez, vous pouvez utiliser cette fonctionnalité pour rendre votre Panneau de configuration visible sur l'écran partagé.

Pour activer/désactiver cette fonctionnalité, sélectionnez Fichier > Labs > Afficher mon Panneau de configuration aux participants au cours du partage d'écran (File > Labs > Show my Control Panel to attendees during screen sharing).

Voir aussi

Inviter d’autres participants

Partager votre écran (Windows)

Partager votre webcam (application de bureau)

Partager un tableau blanc (Windows)

Partager un tableau blanc (Mac)

Changer de présentateur (application de bureau)

Donner le contrôle du clavier et de la souris (application de bureau)

Gérer les participants (application de bureau)

Ajouter des co-organisateurs (application de bureau)

En savoir plus sur les activités et les discussions

Tableau de bord

Chronomètre

Afficher la vue du public

Sondages et tests

Envoyer des messages de chat (application de bureau)

Utiliser les outils de dessin (application de bureau)