Mon hôte se déconnecte à l'étape « Vérifier l'identité ». Que puis-je faire ?
Pour se connecter à votre machine hôte, votre LogMeIn Central reste à l’étape Vérifier l’identité et se déconnecte.
Cause
Windows met en cache les listes de révocation de certificats (CRL) et les certificats de CA pour vérifier rapidement les chaînes de certificats, ce qui peut entraîner l'absence d'une nouvelle CRL jusqu'à expiration de la CRL mise en cache localement.
Explication
Il existe plusieurs façons possibles, mais le problème est le plus souvent lié aux problèmes de certificat sur l'hôte ou l'ordinateur client.
HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\RegisteredOrganization
Si RegisteredOrganization a une valeur, elle sera ajoutée au sujet de l'autorité de certification comme suit : cert:CN=<RegisteredOrganization> CA
où CN représente le nom commun, également connu sous le nom de FQDN.
Si RegisteredOrganization n'a pas de valeur, l'autorité de certification par défaut sera utilisée. Pour obtenir cette valeur, LogMeIn doit lire l'autorité de certification de Microsoft. LogMeIn génère automatiquement un certificat d'autorité de certification (auto-signé) pour signer la certification de son propre serveur web.
Résolution
Si vous pouvez vous connecter à votre ordinateur hôte depuis un autre client (application Mobile, autre ordinateur, etc.), effectuez ces étapes sur la client machine.
Si vous ne pouvez pas vous connecter depuis n'importe quelle ordinateur, effectuez ces étapes sur la Hôte machine.
- Télécharger les certificats pour Hôte machine
- Dans l'ordre ci-dessus, cliquez sur le certificat pour démarrer le processus d'importation.
- Si vous avez le choix entre Utilisateur actuel ou Machine locale, choisissez Machine locale et cliquez sur Suivant.
- Pour racine - 1 et Root-R3, naviguez jusqu'à ce que les certificats se trouvent dans Autorités de Certification racine de confiance comme suit:
Remarque : gsorganationvalsha2g2r1.crt peut être placé automatiquement après les certificats racine sont installés. - Cliquez sur Suivant et Terminer.
Important :
- Si la procédure ci-dessus a été effectuée sur un Hôte ordinateur, redémarrez le service hôte avant d'essayer une autre connexion.
- Si la procédure ci-dessus a été effectuée sur un Client ordinateur, redémarrez votre ordinateur avant d'essayer une autre connexion.