HELP FILE

Requisitos del sistema para usuarios

LastPass es compatible con Windows, Mac, Linux y plataformas móviles, por lo que toda su información se almacena en un lugar centralizado y está disponible desde cualquier lugar y en cualquier momento. Puede usar la extensión para navegadores web, las aplicaciones para ordenador o las aplicaciones para dispositivos móviles de LastPass. También puede obtener más información sobre los entornos virtuales y el componente binario.

Para comenzar, puede crear una cuenta y, a continuación, descargar LastPass en todos sus dispositivos.

Cómo usar las extensiones para navegadores web de LastPass

Para descargar y usar las extensiones para navegadores web de LastPass en su ordenador, su sistema debe cumplir los siguientes requisitos:

Requisitos para las extensiones para navegadores web Notas y documentación
Sistemas operativos
  • Windows 8.1 o posterior*
  • Se requieren las 2 versiones principales más recientes de macOS o posteriores con un procesador de 64 bits
  • Linux
  • SO Chrome

 

Navegadores web
  • Internet Explorer 11 o posterior
  • Las 2 versiones más recientes de los siguientes navegadores web:
    • Google Chrome
    • Mozilla Firefox
    • Microsoft Edge
    • Microsoft Edge (versión heredada)
    • Safari
    • Opera

La extensión para navegadores web IE de LastPass solo recibe actualizaciones de seguridad, correcciones de compatibilidad y asistencia técnica, pero no recibe nuevas mejoras de funciones de LastPass, ya que actualmente se encuentra en modo de mantenimiento por parte de Microsoft. Consulte https://www.microsoft.com/en-us/microsoft-365/windows/end-of-ie-support para obtener más información.

Además, el modo protegido mejorado no es compatible cuando se usa Internet Explorer.

*Para instalar el instalador universal de LastPass, se requiere .NET Framework 4.52 o posterior en Windows 8.1 o posterior.

Cómo usar las aplicaciones para ordenador de LastPass

Para descargar y usar la aplicación LastPass for Windows Desktop o la aplicación para Mac de LastPass en su ordenador, su sistema debe cumplir los siguientes requisitos:

Requisitos para las aplicaciones de ordenador Documentación
Sistemas operativos
  • Windows 8.1 o posterior
  • Se requieren las 2 versiones principales más recientes de macOS o posteriores con un procesador de 64 bits

Cómo usar las aplicaciones para dispositivos móviles de LastPass

Para descargar y usar las aplicaciones para dispositivos móviles de LastPass, su dispositivo móvil o tableta deben cumplir los requisitos descritos a continuación.

Requisitos para las aplicaciones para dispositivos móviles Documentación
Sistema operativo móvil Android
  • Android 5 (Lollipop) o posterior
    • También se requiere acceso a la aplicación Play Store
  • Android 6 (Marshmallow) o posterior
    • También se requiere acceso a la aplicación Play Store
Sistema operativo iOS para dispositivos móviles
  • iOS 11 o posterior

Acerca de entornos virtuales

Actualmente, LastPass no es compatible con los entornos virtuales.

Restricción: Tenga en cuenta que el equipo de atención al cliente no proporciona asistencia técnica para LastPass en entornos virtuales.

Acerca del componente binario

El componente binario está incluido en el instalador universal de LastPass para Mac y Windows, y es compatible con los navegadores web de escritorio Chrome, Firefox, Safari y Opera desde la extensión para navegadores web. Obtenga más información sobre el componente binario.