Mi host se desconecta en “Verificar identidad”. ¿Qué puedo hacer?
Al conectarse a su ordenador host, su LogMeIn Central se encuentra en la fase Verificar la identidad y se desconecta.
Causa
Windows cede las listas de Revocación de certificados (CRL) y certificados CA para verificar rápidamente las cadenas de certificados, lo que puede provocar que el cliente no capte una nueva CRL hasta que la CRL almacenada localmente haya caducado.
Explicación
Esto puede ocurrir, pero la mayoría de las veces están relacionadas con problemas de certificados en el host o el ordenador del cliente.
HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\RegisteredOrganization
Si RegisteredOrganization tiene un valor, entonces se añadirá al asunto de la CA como sigue: cert:CN=<RegisteredOrganization> CA
donde CN significa Nombre Común, también conocido como FQDN.
Si RegisteredOrganization no tiene ningún valor, se utilizará la autoridad de certificación predeterminada. Para obtener este valor, LogMeIn tiene que leer la autoridad de certificación de Microsoft. LogMeIn genera automáticamente un certificado de autoridad de certificación (autofirmado) para firmar su propio certificado de servidor Web.
Resolución
Si puede conectarse a su ordenador host desde otro cliente (aplicación móvil, otro ordenador, etc.), siga estos pasos en la Cliente máquina.
Si no puede conectarse desde cualquier ordenador, siga estos pasos en la Organizar máquina.
- Descargue los certificados en la Organizar máquina
- En el orden anterior, haga clic en el certificado para iniciar el proceso de importación.
- Si tiene la opción de elegir entre Usuario actual o Equipo local, elija Equipo local y haga clic Siguiente.
- Para raíz-R1 y raíz-R3, vaya a y almacene los certificados en Autoridades de certificación raíz de confianza como se indica a continuación.
Nota: gsorganizationvalsha2g2r1.crt se pueden colocar automáticamente después de los certificados raíz están instalados. - Haga clic Siguiente y Finalizar.
Importante:
- Si lo anterior se ha realizado en un Organizar ordenador, reinicie el servicio host antes de intentar otra conexión.
- Si lo anterior se ha realizado en un Cliente ordenador, reinicie el equipo antes de intentar otra conexión.