HELP FILE

Systemanforderungen für das Outlook-Plug-In

Überprüfen Sie bitte, ob die minimalen Systemvoraussetzungen erfüll sind, bevor Sie die aktuelle Version des OpenVoice-Outlook-Plug-Ins herunterladen.

Windows
Betriebssystem Windows 8
  Windows 7
  Windows Vista
  Windows XP (Service Pack 2)
Prozessor Prozessor der Klasse Intel®Core™ 2 Duo oder höher
RAM Mindestens 2 GB
Internet Dedizierte Breitband-Internetverbindung mit HTTPS/SSL-Firewall für ausgehende Verbindungen empfohlen
Weitere Software .NET Framework 4.0 oder höher
  OpenVoice-Organisatorkonto

Unterstützte Desktopkonfigurationen

  • MSI-Dateien, die in erster Linie für Administratoren bestimmt sind, damit diese ihre eigenen Installationspaket erstellen können.
  • EXE-Dateien, die für Benutzer bestimmt sind, die Administratoren ihrer eigenen Computer sind und sich nicht in einer kontrollierten Umgebung befinden.