HELP FILE

Was ist die ausführbare Komponente in LastPass?

Die ausführbare Komponente ist im universellen LastPass-Installer für Mac und Windows enthalten und wird auf den Desktop-Webbrowsern Chrome, Firefox, Safari und Opera unterstützt. Jetzt herunterladen

Welche Funktionen in meinem Webbrowser werden bei Verwendung der ausführbaren Komponente unterstützt?

  • Bei Schließen des Browsers automatisch abmelden
  • Bei Inaktivität des Browsers abmelden
  • Login-Status mit anderen Browsern abgleichen
  • Benutzername/Passwort/Notizen in Zwischenablage kopieren (wird auf Linux nicht unterstützt)
  • Passwort beim Erstellen sicherer Passwörter kopieren
  • Zwischenablage nach Gebrauch leeren (in Erweiterte Einstellungenzu finden)
  • Schnellere Ver- und Entschlüsselung
  • Login-Status mit anderen Browsern abgleichen (wird in Safari für Windows nicht unterstützt)
  • Authentifizierung per Fingerabdruck (wird auf Mac OS X, macOS oder Linux nicht unterstützt)
  • SmartCard-Authentifizierung
  • Daten importieren und exportieren
  • Sicheren Notizen Anhänge beifügen

Woher weiß ich, ob ich die ausführbare Komponente installiert habe?

Um festzustellen, ob die ausführbare Komponente installiert ist, gehen Sie zum LastPass-Symbol KontooptionenÜber LastPassAusführbare Komponente.

Was sind die Einschränkungen und Kompatibilität?

  • Nicht verfügbar für Chrome OS verfügbar
  • Nicht für Opera 12 auf Mac OS X verfügbar. Wir glauben, dass es sich hierbei um einen Bug in Opera 12 für Mac OS X handelt.
  • Für Opera muss die Einstellung „Plug-Ins nur nach Bedarf aktivieren“ deaktiviert sein.
  • Für Mac OS X 10.10 (Yosemite) muss die LastPass-Menüleiste aktiviert sein. Um die LastPass-Menüleiste zu aktivieren, gehen Sie zu Safari-Ansicht > Nach dem Installieren die LastPass-Menüleiste anzeigen.
  • Um Probleme zu lösen, wenn die ausführbare Komponente in Safari verschwindet, stellen Sie sicher, dass „Plug-Ins deaktivieren, um Energie zu sparen“ unter Safari-Einstellungen > Erweitert deaktiviert ist.

Verwandte Themen

LastPass herunterladen und installieren

Systemanforderungen für Benutzer