HELP FILE

Systemanforderungen für Benutzer

LastPass kann auf Windows, Mac, Linux und mobilen Plattformen genutzt werden. Sämtliche Ihrer Daten werden zentral gespeichert und sind von jedem Ort und zu jeder Zeit abrufbar. Sie können die Browsererweiterungen, Desktopanwendungen oder mobilen Apps von LastPass verwenden. Darüber hinaus erfahren Sie in diesem Artikel mehr über virtuelle Umgebungen und die ausführbare Komponente.

Als Erstes können Sie ein Konto anlegen und LastPass dann auf all Ihre Geräte herunterladen.

LastPass-Browsererweiterungen verwenden

Damit Sie die LastPass-Browsererweiterungen herunterladen und auf Ihrem Computer verwenden können, muss Ihr System die folgenden Anforderungen erfüllen:

Browsererweiterungen Hinweise und Dokumentation
Betriebssysteme
  • Windows 8.1 oder höher*
  • die zwei aktuellsten Hauptversionen von macOS mit 64-Bit-Prozessor
  • Linux
  • Chrome OS

 

Browser
  • Internet Explorer 11 oder höher
  • Die aktuellsten zwei Versionen der folgenden Browser:
    • Google Chrome
    • Mozilla Firefox
    • Microsoft Edge
    • Microsoft Edge (Legacy)
    • Safari
    • Opera

Hinweis: Die IE-Browsererweiterung von LastPass erhält nur Sicherheitsupdates, Kompatibilitätsupdates und technischen Support, jedoch keine neuen LastPass-Funktionen, da sich Internet Explorer seitens Microsoft im Wartungsmodus befindet. Weitere Informationen finden Sie unter https://www.microsoft.com/de-de/microsoft-365/windows/end-of-ie-support.

Außerdem wird der erweiterte geschützte Modus bei Verwendung von Internet Explorer nicht unterstützt.

*Bei der Installation des universellen LastPass-Installers muss ab Windows 8.1 das .NET Framework 4.52 oder höher vorhanden sein.

LastPass-Desktopanwendungen verwenden

Damit Sie LastPass für Anwendungen (LastApp für Windows, 32-Bit- oder 64-Bit-Version), die LastPass-Desktopanwendung für Windows oder die Mac-App von LastPass herunterladen und auf Ihrem Computer verwenden können, muss Ihr System die folgenden Anforderungen erfüllen:

Desktopanwendungen Dokumentation
Betriebssysteme
  • Windows 8.1 oder höher
  • die zwei aktuellsten Hauptversionen von macOS mit 64-Bit-Prozessor

LastPass-Apps für mobile Geräte verwenden

Damit Sie die mobilen LastPass-Apps herunterladen und verwenden können, muss Ihr Mobilgerät bzw. Tablet die folgenden Anforderungen erfüllen.

Mobile Apps Dokumentation
Mobiles Android-Betriebssystem
  • Android OS 5 (Lollipop) oder höher
    • Zugriff auf die App „Play Store“ erforderlich
Mobiles iOS-Betriebssystem
  • iOS 11 oder höher

Informationen zu virtuellen Umgebungen

LastPass wird derzeit in virtuellen Umgebungen nicht unterstützt. LastPass kann zwar mit diesen Umgebungen kompatibel sein; eine technische Fehlerbehebung durch den Kundensupport steht jedoch nicht zur Verfügung.

Informationen zur ausführbaren Komponente

Die ausführbare Komponente ist im universellen LastPass-Installer für Mac und Windows enthalten und wird für die Desktopbrowser Chrome, Firefox, Safari und Opera über die Browsererweiterung unterstützt. Weitere Informationen.