HELP FILE


join.me für Google Kalender erfordert neue Berechtigungen

    Aufgrund der neuen Version von join.me für Google Kalender, die am 27. April 2016 veröffentlicht wurde, wird in Chrome möglicherweise die folgende Meldung angezeigt: join.me für Google Kalender erfordert neue Berechtigungen.

    Die Chrome-Erweiterung join.me für Google Calendar überwacht und speichert Ihren Anzeigeverlauf in keiner Weise. Diese Berechtigungen sind nicht neu für die Erweiterung, aber die neueste Version hat Chrome dazu veranlasst, Sie noch einmal nach den bereits erteilten Berechtigungen zu fragen.

    Dies geschieht, weil die join.me-Erweiterung die Berechtigung "tabs" benötigt. Wie lautet die Erlaubnis für die Registerkarten? Laienhaft ausgedrückt, ist das kein Grund zur Sorge. Aber wenn Sie neugierig sind, erklären Ihnen die netten Leute von Google das hier viel ausführlicher:. Aber ansonsten können Sie der join.me-Erweiterung diese "neu, aber nicht neu"-Rechte getrost erteilen.

    Und wenn Sie wirklich neugierig auf weitere Informationen über Chrome-Warnungen und Berechtigungen sind, besuchen Sie diese Google-Website: https://developer.chrome.com/extensions/declare_permissions

    Hinweis: Beachten Sie das Wort "Entwickler" in dem Link. Sagen Sie nicht, wir hätten Sie nicht gewarnt!