FAQ

Resolving security warnings within Safari 6.1

Issue

Objective

Environment

Procedure

Answer

Symptom

When connecting to a remote computer using Safari 6.1, you are notified that the LogMeIn Plugin does not support the highest level of security for Safari plug-ins.

Solution

To avoid this warning, follow these steps to ensure that Safari will always allow the LogMeIn plugin.
  1. In Safari, go to the Safari menu > Preferences > Security.
  2. Next to Allow Plug-Ins, click Manage Website Settings.
  3. Select the LogMeIn plugin and remove any sites listed under Allow websites to use this plug-in with the settings below.
  4. Next to When visiting other websites click Allow Always.
  5. Restart Safari and connect to your LogMeIn computer. 

User-added image

Cause

Resolution

Additional Information